View Single Post
  #1  
Old 8th December 2011, 17:06
rutame rutame is offline
Senior Member
 
Join Date: Jun 2008
Location: Canary Islands, Spain, Europe, Planet Earth
Posts: 161
Thanks: 39
Thanked 1 Time in 1 Post
Default Problems installing Ispconfig 2.xx in VPS

Hello to everyone, i have many erros when i am triying to install IspConfig 2, how i can fix this?

I get this errors:

REQUIRED module missing: NetAddr::IP
REQUIRED module missing: Archive::Tar
REQUIRED module missing: IO::Zlib
optional module missing: Mail::SPF
optional module missing: IP::Country
optional module missing: Razor2
optional module missing: Net::Ident
optional module missing: IO::Socket::INET6
optional module missing: IO::Socket::SSL
optional module missing: Mail:KIM
optional module missing: LWP::UserAgent
optional module missing: HTTP:ate
optional module missing: Encode:etect

warning: some functionality may not be available,
please read the above report before continuing!

make: *** No targets specified and no makefile found. Stop.
ERROR: Could not make SpamAssassin

I had followed all instructions in the "The perfect Server" guide, i am using ubuntu 8.04 (i love this tiny server)

Ahh!! i forget that i could install geoip-database either

Thanks a lot

Last edited by rutame; 8th December 2011 at 17:15. Reason: fix
Reply With Quote
Sponsored Links