Thread: Problem port 25
View Single Post
  #2  
Old 1st December 2011, 12:02
eko_taas eko_taas is offline
Member
 
Join Date: Feb 2011
Posts: 92
Thanks: 2
Thanked 12 Times in 10 Posts
Default receiving port 25 easy workaround

I found easy solution for my receiving problem (blocked port 25) from
http://www.bergek.com/2007/11/29/mak...econdary-port/

to shell (as su)
Quote:
# iptables -t nat -A PREROUTING -p tcp --dport 587 -j REDIRECT --to-ports 25
Inspired by DydDNS discounts, I took 1y for EmailGateway
Quote:
Zone Service
example.com Dyn Email Gateway to example.com:587
Also I made MX settings on domain DNS
Quote:
MX @ mx1.mailhop.org
MX @ mx2.mailhop.org
Now I should find out how to add that to ISPConfig firewall-script (that applies also on reboot...) - anyone with good advice, let me know (I found only quote old howtoforge-posts...)
Reply With Quote