View Single Post
  #2  
Old 1st December 2011, 09:24
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,459
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Quote:
It was just the thing that I've changed the port from25 to 587 that makes ISPConfig think that the service is down.. but it isn't
Ok, so that's nothing to worry about.. can you change it in ISPconfig somehow?
Changing the port disables mail receiving as other servers cant deliver mail to your system. So your change of the port is the reason thatr you dont receive emails. Please undo the port changes that you did.

If you want to use port 587, then the corect way to enable it is that you remove the # in front of the submission line in postfix master.cf and then restart postfix.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote