View Single Post
  #3  
Old 29th November 2011, 23:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,715 Times in 2,557 Posts
Default

Quote:
Originally Posted by ennenuro-198 View Post
Another thing when I set up WordPress on a field it works well but I send a test email via the WordPress email arrives well but "web1@myhostname.com"
You must set the sender address in your email client/webmail/WordPress (I guess there's an option in WordPress somewhere).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote