View Single Post
  #1  
Old 29th November 2011, 19:41
Maxman1850 Maxman1850 is offline
Junior Member
 
Join Date: Nov 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't recieve e-mails [CentOS]

Hi guys,

On my ISPconfig server, using postfix and dovecot, I'm trying to fix the mailserver, but I can't get it working. Sending mails is not a problem, but when I try sending an e-mail from another e-mailadress I don't recieve anything in my mailbox. I tried to Google all the errors and tried to reinstall postfix a couple of times but it didn't work. Maybe you guys can help me? I would appreciate it!

The logs:
Code:
Nov 29 17:25:01 Webserver001 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Nov 29 17:25:01 Webserver001 postfix/smtpd[7122]: connect from Webserver001[127.0.0.1]
Nov 29 17:25:01 Webserver001 postfix/smtpd[7122]: lost connection after CONNECT from Webserver001[127.0.0.1]
Nov 29 17:25:01 Webserver001 postfix/smtpd[7122]: disconnect from Webserver001[127.0.0.1]
Nov 29 17:25:01 Webserver001 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Nov 29 17:28:26 Webserver001 dovecot: dovecot: Killed with signal 15 (by pid=7252 uid=0 code=kill)
Nov 29 17:28:29 Webserver001 dovecot: Dovecot v1.2.17 starting up (core dumps disabled)
Nov 29 17:28:29 Webserver001 dovecot: auth-worker(default): mysql: Connected to localhost (dbispconfig)
Nov 29 17:29:02 Webserver001 postfix/smtpd[7306]: connect from blu0-omc4-s6.blu0.hotmail.com[65.55.111.145]
Nov 29 17:29:02 Webserver001 postfix/smtpd[7306]: NOQUEUE: reject: RCPT from blu0-omc4-s6.blu0.hotmail.com[65.55.111.145]: 554 5.7.1 : Relay access denied; from= to= proto=ESMTP helo=
Nov 29 17:29:02 Webserver001 postfix/smtpd[7306]: disconnect from blu0-omc4-s6.blu0.hotmail.com[65.55.111.145]
Nov 29 17:30:01 Webserver001 postfix/smtpd[7306]: connect from Webserver001[127.0.0.1]
Nov 29 17:30:01 Webserver001 postfix/smtpd[7306]: lost connection after CONNECT from Webserver001[127.0.0.1]
Nov 29 17:30:01 Webserver001 postfix/smtpd[7306]: disconnect from Webserver001[127.0.0.1]
Nov 29 17:30:01 Webserver001 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Nov 29 17:30:01 Webserver001 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Nov 29 17:33:21 Webserver001 postfix/anvil[7308]: statistics: max connection rate 1/60s for (smtp:65.55.111.145) at Nov 29 17:29:02
Nov 29 17:33:21 Webserver001 postfix/anvil[7308]: statistics: max connection count 1 for (smtp:65.55.111.145) at Nov 29 17:29:02
Nov 29 17:33:21 Webserver001 postfix/anvil[7308]: statistics: max cache size 1 at Nov 29 17:29:02
Also, I get a post delivery failure from hotmail:
Code:
Final-Recipient: rfc822;info@mydomain.nl
Action: failed
Status: 5.7.1
Diagnostic-Code: smtp;554 5.7.1 <info@mydomain.nl>: Relay access denied

Last edited by Maxman1850; 29th November 2011 at 20:08.
Reply With Quote
Sponsored Links