View Single Post
  #11  
Old 28th November 2011, 21:55
talkingnews talkingnews is offline
Member
 
Join Date: Jan 2011
Posts: 65
Thanks: 15
Thanked 5 Times in 5 Posts
Default OK - problem solved, use the dotdeb repo!

till; thank you so much for your patience and help - I found the solution - just to get rid of that nginx repo. So now my sources.list just has the extra

deb http://packages.dotdeb.org stable all
deb-src http://packages.dotdeb.org stable all

What happened was that I found the nginx repo before I found the packages.dotdeb.org repo (which is fantastic, btw).

When I uninstalled nginx, removed the nginx repo, updated apt-get, removed ispconfig, installed nginx then re-installed ispconfig, it worked like a charm.
Created a test site, ssl works, and the whole thing really flies along.

Big thanks for your help, and once again sorry for all the confusion. Although during all my googling for info, I found a lot of people with problems with Ubuntu's standard repo being outdated. But that's not your fault. I live and learn...

Last edited by talkingnews; 28th November 2011 at 22:00.
Reply With Quote
Sponsored Links