View Single Post
  #1  
Old 20th November 2011, 17:23
adnese adnese is offline
Junior Member
 
Join Date: Nov 2010
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default site down after apt-get upgrade

Hello,

we're running ISPConfig 3.0.3.3 and after last upgrade is the site down. The daemons are running and Apache serves different content - it's showing /var/www/ instead of /var/www/$domain.tld/web/

following system packages were upgraded:
2011-11-20 14:12:02 upgrade libssl0.9.8 0.9.8o-4squeeze3 0.9.8o-4squeeze4
2011-11-20 14:12:05 upgrade dnsutils 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:06 upgrade bind9 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:06 upgrade bind9-host 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:06 upgrade libisc62 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:07 upgrade libisccc60 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:07 upgrade libisccfg62 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:07 upgrade liblwres60 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:08 upgrade bind9utils 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:08 upgrade libdns69 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:08 upgrade libbind9-60 1:9.7.3.dfsg-1~squeeze3 1:9.7.3.dfsg-1~squeeze4
2011-11-20 14:12:11 upgrade libpq5 8.4.8-0squeeze2 8.4.9-0squeeze1
2011-11-20 14:12:12 upgrade openssl 0.9.8o-4squeeze3 0.9.8o-4squeeze4

apache logs shows:
[error] [client xxxxxxx] client denied by server configuration: /var/www/php-fcgi-scripts/
[error] [client xxxxxxx] client denied by server configuration: /var/www/clients/
[error] [client xxxxxxx] client denied by server configuration: /var/www/$mydomain/

Thanks for every hint

Adrian
Reply With Quote
Sponsored Links