Thread: Problem port 25
View Single Post
  #1  
Old 18th November 2011, 00:34
jessesalazar jessesalazar is offline
Junior Member
 
Join Date: Nov 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem port 25

I've followed the tutorial perfect server ubuntu 11.04, and everything is working pretty good, But when I send a message or receive from my external account it doesn't work, because my ISP is blocking the port 25, so, I went to no-ip webpage and add an "alternate smtp" and "reflector", now I can receive message using the port 587, but when I setup the main.cf to use auth sasl, like no-ip said, sending message doesn't work. here is the setup for smtp:
Use the following settings:

Outgoing SMTP Server: smtp-auth.no-ip.com
Port Number: 3325 or 587
Username: yourdomain.com@noip-smtp
Password: <Set on No-IP.com, see above.
Defaults to your No-IP account password>

/etc/postfix/main.cf:
smtp_sasl_auth_enable = yes
relayhost = [mail.isp.example]
# Alternative form:
# relayhost = [mail.isp.example]:submission
smtp_sasl_password_maps = hash:/etc/postfix/sasl_passwd

/etc/postfix/sasl_passwd:
# destination credentials
[mail.isp.example] usernameassword
# Alternative form:
# [mail.isp.example]:submission usernameassword

What else do I need to do?


Thanks
Reply With Quote
Sponsored Links