View Single Post
  #16  
Old 8th November 2011, 19:03
zenny zenny is offline
Senior Member
 
Join Date: Nov 2006
Posts: 176
Thanks: 20
Thanked 6 Times in 6 Posts
Default

I tried to send an email to the server from outside and this is what I am repeatedly getting:

Code:
# tail -f /var/log/maillog
Quote:
Nov 8 18:50:03 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:50:03 server1 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Nov 8 18:50:03 server1 pop3d: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:50:03 server1 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Nov 8 18:50:03 server1 postfix/smtpd[18461]: connect from server1.MYHOSTDOMAIN.TLD[127.0.0.1]
Nov 8 18:50:03 server1 postfix/smtpd[18461]: lost connection after CONNECT from server1.MYHOSTDOMAIN.TLD[127.0.0.1]
Nov 8 18:50:03 server1 postfix/smtpd[18461]: disconnect from server1.MYHOSTDOMAIN.TLD[127.0.0.1]
Nov 8 18:50:19 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:50:19 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[55101], protocol=IMAP
Nov 8 18:50:19 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=4106, time=0
Nov 8 18:51:19 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:51:19 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[55112], protocol=IMAP
Nov 8 18:51:19 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=4106, time=0
Nov 8 18:52:19 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:52:19 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[38036], protocol=IMAP
Nov 8 18:52:19 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=4106, time=0
Nov 8 18:52:33 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:52:33 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[38037], protocol=IMAP
Nov 8 18:52:33 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=4106, time=0
Nov 8 18:53:19 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:53:19 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[38050], protocol=IMAP
Nov 8 18:53:19 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=4106, time=0
Nov 8 18:54:19 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:54:19 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[38065], protocol=IMAP
Nov 8 18:54:19 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=4106, time=0
Nov 8 18:54:38 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:54:38 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[38066], protocol=IMAP
Nov 8 18:54:38 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=4106, time=0
Nov 8 18:54:40 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:54:40 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[38067], protocol=IMAP
Nov 8 18:54:41 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=352, body=32053, rcvd=348, sent=33908, time=1
Nov 8 18:55:02 server1 postfix/smtpd[19214]: connect from server1.MYHOSTDOMAIN.TLD[127.0.0.1]
Nov 8 18:55:02 server1 postfix/smtpd[19214]: lost connection after CONNECT from server1.MYHOSTDOMAIN.TLD[127.0.0.1]
Nov 8 18:55:02 server1 postfix/smtpd[19214]: disconnect from server1.MYHOSTDOMAIN.TLD[127.0.0.1]
Nov 8 18:55:02 server1 pop3d: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:55:02 server1 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Nov 8 18:55:02 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:55:02 server1 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Nov 8 18:55:14 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:55:14 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[38084], protocol=IMAP
Nov 8 18:55:14 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], headers=259, body=0, rcvd=548, sent=5876, time=0
Nov 8 18:55:19 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:55:19 server1 imapd: LOGIN, user=ME@MYDOMAIN.TLD, ip=[::ffff:127.0.0.1], port=[38085], protocol=IMAP
Nov 8 18:55:19 server1 imapd: LOGOUT, user=ME@MYDOMAIN.TLD, ip=[::Nov 8 18:55:02 server1 pop3d: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:55:02 server1 pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Nov 8 18:55:02 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov 8 18:55:02 server1 imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Nov 8 18:55:14 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=4102, time=0
But the mail from outside is never delivered! :-(
Reply With Quote