View Single Post
  #3  
Old 8th November 2011, 16:39
zenny zenny is offline
Senior Member
 
Join Date: Nov 2006
Posts: 178
Thanks: 21
Thanked 7 Times in 7 Posts
Default

Yes, I did create the ssl manaully by creating /etc/httpd/ssl directory and openssl works fine. Also made ssl related changes in the /etc/httpd/conf/sites-available/ispconfig.vhost, yet the server dies with the following log:

Quote:
[Tue Nov 08 15:20:01 2011] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /var/www/
[Tue Nov 08 15:25:02 2011] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /var/www/
[Tue Nov 08 15:28:06 2011] [error] [client 61.135.249.162] Directory index forbidden by Options directive: /var/www/
[Tue Nov 08 15:30:02 2011] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /var/www/
[Tue Nov 08 15:31:51 2011] [notice] caught SIGTERM, shutting down
[Tue Nov 08 15:32:02 2011] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
Continue to dig the problem, anyway because this is in production server :-(
Reply With Quote