View Single Post
  #11  
Old 8th November 2011, 13:17
HermannS HermannS is offline
Junior Member
 
Join Date: Nov 2011
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till View Post
So if you did not modify the cli php.ini, then the problem must be related to something else, or your php binary uses the apache php.ini. Did you install the php binaries from debian or did you get them from another source like dotdeb?
the install was the debian-lenny-ispconfig3 on ubuntu 8.10 LTS

the /usr/bin/php is linked to /etc/alternatives/php and this is linked to /usr/bin php5. alternatives is only a directory with links to different versions of the files.

the deactivation of the apache2 php.ini and restart of apache did not bring the result, that the job queue works and the protocol files are updated.

btw. one website has a problem because of my settings in apache2 php.ini: it reports that the exec() can not be executed for creating a directory for pictures. So joomla/apache uses shurely the php restriction i made.

all php.ini are
:/ find . -name 'php.i*'
./etc/php5/cli/php.ini
./etc/php5/apache2/php.ini
./usr/share/doc/php5-common/examples/php.ini-recommended
./usr/share/doc/php5-common/examples/php.ini-dist
./usr/share/doc/php5-common/examples/php.ini-paranoid
./usr/share/php5/php.ini-dist.cli
./usr/share/php5/php.ini-dist

how can i find out what the server.sh is doing exactly? which permission it uses and why it failes?
Reply With Quote
Sponsored Links