View Single Post
  #4  
Old 4th November 2011, 18:27
sspitfire sspitfire is offline
Junior Member
 
Join Date: Nov 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by edge View Post
Did you enable "My outgoing server (SMPT) requires authentication", and set it to "Use same settings as my incoming mail server"?
how would I do it? Currently it's not an open relay if thats your question.
Reply With Quote