View Single Post
  #6  
Old 3rd November 2011, 15:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,383
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

The problem is the user "frank" in /etc/passwd. If you have a linux system user on your server that has the same name then the part in front of the @ of a email address, then this user will override settingsof the mailsystem for all virtual users. To avoid that, ispconfig uses user prefixes. I guess you either disabled the prefixes in ispconfig or the user frank was created manually and not from ispconfig. Please delete or rename the system user frank.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote