View Single Post
  #1  
Old 2nd November 2011, 14:49
Idemot Idemot is offline
Junior Member
 
Join Date: Oct 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Disable autoreplies for alias

Hello,

Is it possible to disable autoreplies when an email is sent to an alias?

I have configured 3 mailboxes, let's say bob@domain.com, james@domain.com and john@domain.com, and there is also an alias support@domain.com who dispatch the email to each of those addresses.

If Bob activate the autoreply system for his email address it works fine, I receive an autoreply when I send him an email. The problem is when I send an email to the alias (support@domain.com), I also got the autoreply from Bob, which is not a good thing because the other 2 receive the email too and can answer.

Is there a way to activate the autoreply system only when an email is sent directly to the mailbox, and disable it (don't send a response) when the mail is sent to the alias?

Thanks!
Reply With Quote
Sponsored Links