View Single Post
  #2  
Old 28th October 2011, 12:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Go to the apache sites-enabled folder and delete the symlink for the website where you enabled the ssl certificate and then restart apache. Then login to ispconfig and uncheck the ssl checkbox for that site and click on save.

To find the resaon for the problem, please describe how exactly did you install the ssl cert? As apache does not start if the ssl cert is damaged or if you created the ssl cert outside of ispconfig so that the ssl key of the cert is incorrect.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote