View Single Post
  #10  
Old 27th October 2011, 11:49
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,655 Times in 4,464 Posts
Default

Please check that this value is not set in wp-config.php or that its set to false:

define('DISABLE_WP_CRON', true);

If its set to true, the internal cron in wordpress is disabled.

another problem can be the max php memory size or max execution time. You can try to increase them in the cgi php.ini file and then restart apache.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote