View Single Post
  #2  
Old 21st October 2011, 09:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,503
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
Default

The php used on your server is not manually compiled, if you want to use sqlite, then just install the php5-sqlite package from ubuntu.

apt-get install php5-sqlite
/etc/init.d/apache2 restart
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.

Last edited by till; 21st October 2011 at 11:31.
Reply With Quote