View Single Post
  #4  
Old 8th October 2011, 15:54
laptop_user laptop_user is offline
Member
 
Join Date: Aug 2011
Posts: 96
Thanks: 42
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by till View Post
Just a guess: either you missed to enable auto subdomain www in the website settings or you selected thevwrong ip address in the site settings.
your latter guess is correct. I change my vps location and my provider issued me a new IP. My old IP is already added to the system and I use my old IP when I create website.

Just curious how do you know about the wrong IP selection problem? My guess is this problem has happen before.

Appreciate the responses from both of you. Problem solved. Thanks again.
Reply With Quote