View Single Post
  #5  
Old 27th September 2011, 23:49
JEU JEU is offline
Member
 
Join Date: Jan 2008
Location: Argentina
Posts: 30
Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by till View Post
Ok. Then you have to enter this line into the php.ini field of the website, press save and wait a minute:

short_open_tag = On

The syntax with php flag that you used is for mod php only and is used in the apache directives field then and not the php ini field.
Excellent!. Its working now thks!! .

Of course that i didnt knew that about syntax, can you briefly resume which syntax must be used which each PHP setting?
I assume it will be the same that you've showed me for CGI/FastCGI, but what happens if im using ModPHP or suPHP?

I have a Moodle installation (Fast-CGI) and it seems to work fine with:

Code:
php_flag magic_quotes_gpc Off
php_flag magic_quotes_runtime Off
php_flag file_uploads On
php_flag short_open_tag On
php_flag session.auto_start Off
php_flag session.bug_compat_warn Off
php_value upload_max_filesize 2M
php_value post_max_size 2M
in the php.ini from that site, but now i realize that is wrong, however why it worked? (or at least moodle didnt complained about it).

Thks for being patient
Reply With Quote