View Single Post
  #5  
Old 26th September 2011, 18:14
newbielinx newbielinx is offline
Junior Member
 
Join Date: Sep 2011
Posts: 10
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Mark_NL View Post
Does your provider allow you to send mail through another server that is not owned by them? Alot of ISP's block port 25 on their networks.

So you could try submission ..

uncomment the submission lines in master.cf of your postfix installation, then restart postfix and try to connect with port 587 instead of 25 (i think you need to enable TLS as well on the client)
Updating my iptables.. problem solved.

Thank you Mark.

===
I see no button to mark the thread solved or there is no button?
Reply With Quote