View Single Post
  #4  
Old 26th September 2011, 17:08
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
Default

Does your provider allow you to send mail through another server that is not owned by them? Alot of ISP's block port 25 on their networks.

So you could try submission ..

uncomment the submission lines in master.cf of your postfix installation, then restart postfix and try to connect with port 587 instead of 25 (i think you need to enable TLS as well on the client)
__________________
Real men don't backup... Real men cry!

http://www.e-rave.nl/
Reply With Quote