View Single Post
  #4  
Old 25th September 2011, 13:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Thats most likely a firewall issue. Try to disable the firewall and if that works, define a passive port range in the firewall and the pureftpd configuration.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote