View Single Post
  #8  
Old 22nd September 2011, 07:21
eddie-prefere eddie-prefere is offline
Junior Member
 
Join Date: Sep 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default More problems and 2 questions

HELLO,

7 hours later my server is different - and I can no longer get the squirrelmail login page on most domains, only on 1! This seems very "buggy" to me.

Aditionally now "intodns.com" shows no reverse pointer record for MX

So I have a few questions:

1. How long after making changes to the DNS zones or websites areas in ISPConfig3 does it take for the changes to be reflected in the server? And, do I need to reload apache2 or not to make the changes in ISPConfig3 stick? Or is a full server reboot needed?

2. I have added the TXT record to my DNS Zones as follows (without really understanding it - just following the guide): "v=spf1 a mx ip4:94.228.222.66 -all"

I am trying to use 94.228.222.66 for mail (this is also the main IP for the server.net-speed.com and the IP for ns1.net-speed.com - it IS possible to have the same IP for these, isn't it?) and am using 94.228.222.67 for ns2.net-speed.com and setting the websites to that IP. Since I am trying to do it this way, - please tell me i this is wrong, if the "a" and the "mx" in that TXT record, above refer to A and MX records, should I remove the "a" from that TXT record?

3. The manual doesn't mention anything about whether or not it is important to set up a web domain or a DNS Zone first - could this be important, and what do you recommend, please?

4. Is it possible to change a Web Domain from fast_CGI to mod_PHP and back again at will in the ISPConig3 Manage - or is that the problem - since they involve different permissions/problems? Is there a tutorial on how to fix this?
Do we have to decide definitively which type of PHP we will use for each Web Domain when we create it, and then never change it for ISPConfig3 to work properly with squeeze?

5. Would an uninstall and then re-install of squirrelmail be the easiest thing to do at this point to get this server working right with email functioning with logins at each domain functioning? Or would you recommend deleting all web domains, dns zones, email accounts and mailboxes and start fresh?

There is nothing of value on this server, I want to get it right before starting to use it.

Thanks for your help.

Best regards,

Eddie
Reply With Quote