View Single Post
  #1  
Old 14th September 2011, 23:24
erocha_resendiz erocha_resendiz is offline
Junior Member
 
Join Date: Sep 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Squirrel Mail Unknown user or password incorrect. (CentOS 5.6)

hi everyone,

This is my first post and i seriously need your help for finish my installation of my server CentOS 5.6; i use the tutorial http://www.howtoforge.com/perfect-se...64-ispconfig-3 and everything seems to go well, till i try to log in with a test account that i create on the ISPConfig 3.0.3 that i have on my server, the squirrelmail log in panel gives me this message:

Quote:
User unknow and password incorrect.
i check the /etc/maillog, and it got this:

Quote:
Sep 14 15:00:02 d2 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Sep 14 15:00:02 d2 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Sep 14 15:00:02 d2 postfix/smtpd[21362]: connect from localhost.localdomain[127.0.0.1]
Sep 14 15:00:02 d2 postfix/smtpd[21362]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Sep 14 15:00:02 d2 postfix/smtpd[21362]: disconnect from localhost.localdomain[127.0.0.1]
Sep 14 15:05:01 d2 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Sep 14 15:05:01 d2 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Sep 14 15:05:01 d2 postfix/smtpd[21595]: connect from localhost.localdomain[127.0.0.1]
Sep 14 15:05:01 d2 postfix/smtpd[21595]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Sep 14 15:05:01 d2 postfix/smtpd[21595]: disconnect from localhost.localdomain[127.0.0.1]
Sep 14 15:08:57 d2 dovecot: imap-login: Aborted login: user=<test1@mendeng.net>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
Sep 14 15:10:01 d2 dovecot: imap-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Sep 14 15:10:01 d2 dovecot: pop3-login: Disconnected: rip=127.0.0.1, lip=127.0.0.1, secured
Sep 14 15:10:01 d2 postfix/smtpd[21850]: connect from localhost.localdomain[127.0.0.1]
Sep 14 15:10:01 d2 postfix/smtpd[21850]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Sep 14 15:10:01 d2 postfix/smtpd[21850]: disconnect from localhost.localdomain[127.0.0.1]
and i saw something else, when i run the next command it give's me this:

Quote:
[root@d2 ~]# /etc/init.d/httpd restart

Stopping httpd: [ OK ]
Starting httpd: [Wed Sep 14 15:12:31 2011] [warn] NameVirtualHost 209.190.28.2:80 has no VirtualHosts
[Wed Sep 14 15:12:31 2011] [warn] NameVirtualHost 209.190.28.2:443 has no VirtualHosts
[Wed Sep 14 15:12:31 2011] [warn] NameVirtualHost *:80 has no VirtualHosts
[ OK ]
i'm not very familiar with linux and stuff, i can tell u that this are the things that i guess are important right now but if you need more information, please let me know how to get it.

PD: CentOS 5.6 and Squirrelmail version 1.4.8-5.el5.centos.10 if you're asking what version i have install

thank you all for the patient and the help of course.
Reply With Quote
Sponsored Links