View Single Post
  #9  
Old 16th May 2006, 15:10
minskog minskog is offline
Member
 
Join Date: Mar 2006
Posts: 73
Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stamy
I've got it !

The solution was to modify this file: /etc/apache2/apache2.conf

<Directory /home/www/*/web>
Options +Includes +FollowSymlinks -Indexes
#===============HERE==============
AllowOverride All
#=================================
Order allow,deny
Allow from all

<Files ~ "^\.ht">
Deny from all
</Files>
</Directory>

Thank's all for your help (maybe there is a cleaner way to do that, lower risk without using "All" for AllowOverride options).
I do it, but dont works for me:

Code:
<Directory /usr/var/www/virtual/*/web>
    Options +Includes -Indexes
    AllowOverride All
    #AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>
Gives error 500.
Reply With Quote