Thread: VirtualHost
View Single Post
  #5  
Old 13th September 2011, 16:57
R4IDER R4IDER is offline
Junior Member
 
Join Date: Sep 2011
Posts: 12
Thanks: 0
Thanked 5 Times in 5 Posts
Default

ok; I have removed NameVirtualHost from my httpd.conf. Looking in 000-ispconfig.conf I can see

NameVirtualHost 94.23.249.114:80
NameVirtualHost 94.23.249.114:443

I've changed my domains vhost back to <VirtualHost 94.23.249.114:80> because thats how it should look going by the documentation.

[root@ks381285 sites-enabled]# /etc/init.d/httpd restart
Stopping httpd: [ OK ]
Starting httpd: [Tue Sep 13 16:39:24 2011] [warn] NameVirtualHost 94.23.249.114:443 has no VirtualHosts
[ OK ]
Apache starts fine; from my understanding the warning thats there can be ignored.

It might help if I show you what is happening.

http://ks381285.kimsufi.com/
http://www.pcgamingelite.com/

As you can see the first website works fine but the second redirects to the first.

Thanks again for your help.

Last edited by R4IDER; 13th September 2011 at 17:48.
Reply With Quote