View Single Post
  #33  
Old 7th September 2011, 15:13
Cracklefish Cracklefish is offline
Member
 
Join Date: Mar 2009
Posts: 95
Thanks: 8
Thanked 3 Times in 3 Posts
Default

Yippee! I've fixed it.

The thread title has become a little missleading because the problem refered on the old server. When that was found to have bad sectors on the disk I hurriedly brought into service a new machine that I was in the process of configuring.

Anyway, the problem was the Dovecot config. It seems there are some discrepencies in the documentation. SSL/TLS is not enabled by default and the security certificate is not included in the rpm, at least not the one available from openSUSE. So the fix was to comment out, or change to "yes", the following line in SSL SETTINGS section of /etc/dovecot/dovecot.conf.
Code:
ssl = no
If the certificate is not present there will be an error message when you restart Dovecot.

There is a wiki to create the certificate at
HTML Code:
http://wiki.dovecot.org/SSL/CertificateCreation
Reply With Quote