View Single Post
  #1  
Old 5th September 2011, 03:50
alme alme is offline
Junior Member
 
Join Date: Sep 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem after custom php.ini

Hello
Following your guides on how to make changes into php.ini i went to options and place my own php.ini settings. PHp is inder Fast-cgi.
I'm using ispconfig3 under centos 6. PHP 5.3.2 .After making my default php.ini and placing it in options whe I go to my site I get:
Database Error: Unable to connect to the database:The MySQL adapter "mysql" is not available.
Is there a way how to fix this or how to go back to previous settings ?
I tried to remove everything in the option and saving under empty box with the hope that this will overwrite the changes but no luck.
Reply With Quote
Sponsored Links