View Single Post
Old 2nd September 2011, 00:52
mentes mentes is offline
Senior Member
Join Date: Aug 2011
Location: Spain
Posts: 132
Thanks: 4
Thanked 15 Times in 13 Posts

Check if you have mod_dir and mod_php5 enabled in apache.

ls -l /etc/apache2/mods-enabled/

Do you have php5.conf php5.load and dir.conf dir.load?

Did you do this step?

Now go to the PHP open_basedir field on the Options tab of your web site in ISPConfig and add the directories /usr/share/squirrelmail and /etc/squirrelmail (that's the directory where SquirrelMail's configuration is stored) to the line, e.g. as follows:
Reply With Quote