View Single Post
  #11  
Old 31st August 2011, 14:40
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

Make sure that you selecetd a IP address and not * in the website settings and that the dns a-record of the domain points to that ip address. Additionally, the ssl checkbox in the site settings has to be enabled.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links