View Single Post
  #3  
Old 27th August 2011, 19:20
CSsab CSsab is offline
Senior Member
 
Join Date: Apr 2010
Posts: 174
Thanks: 19
Thanked 32 Times in 27 Posts
Default

Try adding this to /etc/php5/apache2/php.ini

[suhosin]
suhosin.session.encrypt = Off


This turns off suhosin session encryption globally and there are other ways to turn off suhosin session encryption only for roundcube if you'd rather put a .htaccess in the web directory of your roundcube installation.

If you are still having problems change the default session lifetime in roundcube's main configuration file from the usual "30" to "50".

Also make sure the following package is installed:
php-mdb2-driver-mysql

Hope this helps.

Last edited by CSsab; 27th August 2011 at 19:23.
Reply With Quote