View Single Post
  #32  
Old 25th August 2011, 15:23
isn isn is offline
Member
 
Join Date: Oct 2009
Posts: 53
Thanks: 5
Thanked 2 Times in 2 Posts
Default

I need php 5.3 to support Joomla 1.7 and latest release of wordpress.

So here is my plan for Centos 5.6

yum remove the 5.1 packages taking note of what is removed along with the php packages.

yum install the equivalent php53 packages. My found the mcrypt package in epel.

Now that that repo is back in /etc/yum.repos.d I can install the mcrypt package and we'll see if that what was breaking squirrelmail.

If that fails I'll post my error message. Making this work will save me a ton of time.

Time that needs to be spent finding a new contract (remaining employed).
__________________
isn aka SEP from ITRC forums
Reply With Quote