View Single Post
  #2  
Old 25th August 2011, 09:30
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 99 Times in 95 Posts
Default

Comment all the SSL related lines in your virtualhost part of the apache config.

Or if you're using ISPConfig3: uncheck the "SSL" checkbox and save the changes.
Reply With Quote