View Single Post
  #3  
Old 15th May 2006, 02:04
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 3 Times in 3 Posts
Default

Thanks falko,
that`s working fine now.
However when I ran apt-get update this new problem is now with me.

W: There are multiple versions of "awstats" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^awstats$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: You may want to run apt-get update to correct these problems

Any ideas? thanks

shajazzi
Reply With Quote