View Single Post
  #1  
Old 8th August 2011, 21:38
N4zroth N4zroth is offline
Junior Member
 
Join Date: Aug 2011
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default Notice: Undefined variable: page_form

Hey,
as far as I can remember, I changed nothing ( ), but suddenly the message
Code:
Notice: Undefined variable: page_form in /usr/local/ispconfig/interface/web/sites/web_domain_edit.php on line 497 Notice: Trying to get property of non-object in /usr/local/ispconfig/interface/web/sites/web_domain_edit.php on line 497 Notice: Undefined variable: page_form in /usr/local/ispconfig/interface/web/sites/web_domain_edit.php on line 498 Notice: Trying to get property of non-object in /usr/local/ispconfig/interface/web/sites/web_domain_edit.php on line 498 Notice: Undefined variable: page_form in /usr/local/ispconfig/interface/web/sites/web_domain_edit.php on line 499 Notice: Trying to get property of non-object in /usr/local/ispconfig/interface/web/sites/web_domain_edit.php on line 499 Notice: Undefined variable: page_form in /usr/local/ispconfig/interface/web/sites/web_domain_edit.php on line 500 Notice: Trying to get property of non-object in /usr/local/ispconfig/interface/web/sites/web_domain_edit.php on line 500 Notice: Undefined index: on_after_update in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 140 Notice: Undefined index: sites:on_after_update in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 140 Notice: Undefined index: sites:web_domain:on_after_update in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 140 Notice: Undefined index: global in /usr/local/ispconfig/interface/lib/classes/getconf.inc.php on line 50
started appearing in the redirect tab, regardless of which site module was openend (Website/Subdomain/etc.).
ISPConfig seems to work fine, but what do I do to repair it and remove the error?
Thanks a lot.

Edit: It appears and refuses to go away, as soon as I click on any tab, regardless of which website module I'm in. Also, another error message appears in other modules, e. g. for editing FTP Users. But these errors appear only upon clicking on a tab. Any ideas?

Last edited by N4zroth; 8th August 2011 at 21:42.
Reply With Quote
Sponsored Links