View Single Post
  #9  
Old 4th August 2011, 01:46
esmiz esmiz is offline
Member
 
Join Date: Dec 2009
Posts: 44
Thanks: 4
Thanked 3 Times in 3 Posts
Default

Hi

I do also have that problem after upgrading from debian lenny to squeeze that uses php 5.3.
For me the fix it has been to set error_reporting in the /etc/php5/*/php.ini files to
Code:
error_reporting = E_ALL & ~E_NOTICE & ~E_DEPRECATED
Restart apache, and then make sure the offending php.ini in /var/www/conf/web*/ picked up the settings
If it didn't make any change in the custom php.ini settings in ispconfig3 control panel and save.

Regards
Reply With Quote