View Single Post
  #1  
Old 2nd August 2011, 20:21
pitchinnate pitchinnate is offline
Junior Member
 
Join Date: Apr 2007
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPConfig 3 Help

I am running ISPConfig 3.0.3.3 on CentOS 5.6

A few problems and I think they are all related. First off when I go to the Monitors none of the monitors work they all say:

No log data available at the moment. Please check again later.

Second when I create a client, or site, or just about anything I see the job added to the job queue and it is processed correctly without any errors being displayed. I have set log level to debug and get responses like this:

2011-08-02 13:36 server.hostname.net Debug Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
2011-08-02 13:36 server.hostname.net Debug Processed datalog_id 93
2011-08-02 13:36 server.hostname.net Debug Found 1 changes, starting update process.
2011-08-02 13:36 server.hostname.net Debug Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock

I have check all over the place for an error that may occur but I can't find an error in any logs. When I add a client first off no user gets added into Linux (cat /etc/passwd) and no group gets created. According to ISPConfig the most recent one I tried to add should have a user name of web17 and a group name of client13. Also if I go to /var/www/clients/ there is no folder created for client13.

I do have a client1 that I added a longtime ago and everything works fine for it. The only thing I know that has changed since then is in the php.ini file I added some disable_functions but I have tried changing this back to no functions disabled at all and restarted apache and it makes no difference.

Anyone have any ideas as to why it seems as though ISPConfig can't make changes to the system at all?
Reply With Quote
Sponsored Links