View Single Post
  #6  
Old 1st August 2011, 09:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Ok, regarding IMAPS, you must allow port 993 in your firewall (995 if you want to use POP3S also).

Regarding FTP, did you try active and passive mode in your FTP client? Firewall settings and netstat output seem to be ok.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote