View Single Post
Old 26th July 2011, 13:46
snowfly snowfly is offline
Join Date: Jul 2006
Posts: 93
Thanks: 0
Thanked 7 Times in 5 Posts

Originally Posted by till View Post
Ok. But the self signed certificate from ispconfig worked fine, before you replaced it with the ssl cert from trustico?

That might be, but only trustico can tell you if this certificate has to be installed as ssl chain certificate to use their certs in apache.

As a side note, you should update your ispconfig to the latest version
Yes self signed certificate worked fine before I purchased RapidSSL cert from trustico.

The ISPConfig version I have is actually
This is what the Monitor tab suggests.
Before I just looked in the sys_config table, db_version row.

I tried usng the CA/root cert from Trustico, in the same way I have used this on other non-ISPconfig servers.
I added this to the apache virtualhost config for the website:
SSLCertificateChainFile /var/www/clients/clientxxx/webxxx/ssl/

Restarted apache, but still get the same error as before.
Reply With Quote