View Single Post
  #4  
Old 25th July 2011, 20:25
qb7 qb7 is offline
Member
 
Join Date: Jul 2010
Posts: 50
Thanks: 12
Thanked 4 Times in 4 Posts
Default How to do this till

Quote:
Originally Posted by till View Post
Your problem is not ispconfig nor the ssl certificate created by ispconfig as you currently dont use the certificate created by ispconfig. To me it looks like you enabled some kind of default ssl vhost in centos that is blocking the ssl port, so that a default cert is used and not the one created by ispconfig. Check the apache config of centos and disable the default ssl vhost and default ssl cert. Then restart apache.
Can you help me? I Think wich i have the same issue.
Reply With Quote