View Single Post
  #3  
Old 25th July 2011, 12:15
midcarolina midcarolina is offline
Senior Member
 
Join Date: Jul 2011
Posts: 254
Thanks: 1
Thanked 5 Times in 5 Posts
Default

Solved. Somehow, when I uninstalled dovecot dovecot-mysql for fedora 14 (which I believe is like 2.0 version?) and installed the proper 1.2.x version for fedora13, it required libpq.so.5, which I found the answer to in a thread you replied to some time ago. After getting lib, fedora14 updated on me automatically, and without paying attention, I accepted, taking me back to fedora 14 2.0 instead of the required fedora 13 1.2.x

Warning to all: Be very careful and don't have fat fingers when making such a delicate install!
Reply With Quote