View Single Post
  #5  
Old 19th July 2011, 19:02
midcarolina midcarolina is offline
Senior Member
 
Join Date: Jul 2011
Posts: 254
Thanks: 1
Thanked 5 Times in 5 Posts
Default

Hi Falko,
Ok, regarding the router. I did two things. I called my ISP and (I looked-up the FCC laws on this too) informed them that US law states that an ISP - under no circumstance has the right to block any port range from 1 - 65535. They told me that none of the ports were blocked in the modem. So, I temporarily disabled the modem firewall. Still no go. Only within the network.

The DNS IPs are showing-up just fine in ISPConfig as active, they are included in /etc/hosts (per ISPConfig manual) and in /etc/resolv.conf Only I get a DNS error page from my ISP (Time Warner) when I tried to launch a simple site.

I could use godaddy's nameservers and point the A record @ to the public IP of the modem, but theoretically I would lose mail control in ISPConfig and this would have to be done through godaddy which I really don't want to do.

Thanks for your patience.
Reply With Quote