View Single Post
  #11  
Old 13th July 2011, 23:50
darkangel darkangel is offline
Member
 
Join Date: May 2011
Location: Cape Town, South Africa
Posts: 53
Thanks: 6
Thanked 2 Times in 2 Posts
Default

Got it working (for PHP sessions) ... you have to change the file mode for the session save path, e.g.:

session.save_path = "0;0660;/path/to/sessions"

And also remove the following line from the .php-fcgi-starter file:

-d session.save_path=/path/to/tmp \

... because it overwrites anything you set in your custom php.ini settings (bug?).

_da.
Reply With Quote
Sponsored Links