View Single Post
  #65  
Old 10th June 2011, 01:45
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,269
Thanks: 84
Thanked 25 Times in 21 Posts
Default

I haven't changed anything. all the figures I gave above have been in place the whole time.
I found out some more things:

the newsletter I use , uses a tiny 1x1 px gif for tracking. THat means if too many users open their email at the same time, they overload the server. I realized I had recently made a change to this vhost, that overrode the timeout settigns so for php-cgi so they were reset back at 3600 :-(

also I had set up the newsletter to link to images included instead of attaching them. this makes the emails smaller but on the other hand puts extra strain on apache when the mails get opened.

my plan is to move him to his own VPS running nginx. since he will be the only user, there is no need for a control panel like ispcfg, no need for apache2.

I am already doing first tests on the VPS and its incredibly fast (talking about nginx) :-)

some more tests to be done then I can go ahead with postfix and setting up the newsletter again.

meanwhile I have change the newsletter on the current system to stop tracking via image and to attach the images. also implemented caching for this site. makes the server ok, but not the ideal solution so I will move him to VPS as I said :-)

thanks for all your help!
Reply With Quote