View Single Post
  #2  
Old 16th May 2011, 13:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,995
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

You enterd wrong mysql details while you installed ispconfig. The mysql server of a ispconfig 3 install is defined by its hostname (and not IP address) and the hostname of the local mysql server should be localhost. Thats a system requirement for ispconfig, please see multiserver guides. ISPConfig needs the local mysql database for its own settings and to replicate data.

To fix this, uninstall ISPConfig by using the uninstall.php script which can be found in the install folder and then reinstall ispconfig. When the installer asks you for the hostname of the mysql server, enter "localhost" as the installer suggests.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote