View Single Post
  #2  
Old 12th May 2011, 01:58
erosbk erosbk is offline
Senior Member
 
Join Date: Mar 2011
Posts: 337
Thanks: 49
Thanked 36 Times in 30 Posts
Default

You must edit default settings for "default" (directory /var/www/)

In the debian, with default installation with no changes in both files, you can use it... if you have another distro or this is not your scenario, just edit manually (add "-" in Options Indexes for Directory /var/www/)

sed -i 's/Options Indexes/Options -Indexes/1' /etc/apache2/sites-available/default
sed -i 's/Options Indexes/Options -Indexes/1' /etc/apache2/sites-available/default-ssl

Regards

Edit: I am new to this... if this is not the best way, please post! :P
Reply With Quote