View Single Post
  #1  
Old 11th May 2011, 19:53
MacGoose MacGoose is offline
Member
 
Join Date: Aug 2010
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
Default Deny directory indexes doesn't work

I'm managing my server using ISPConfig. All the sites set up in ISPConfig have no problems denying directory content. If I create a new directory via ftp I will get a 403 Forbidden trying to access it.

However the default Apache site /var/www, answering on my servers IP adress on a http request, shows all directory content except for some directories like /clients. If I create a new directory via ftp it will be open for directory listing.

I've been setting Options -Indexes in .htaccess files and httpd.conf and indexes are still open.

Any ideas what to do? Am I missing something?

, MacGoose
Reply With Quote
Sponsored Links