View Single Post
  #2  
Old 30th April 2011, 14:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Quote:
Originally Posted by CD_PlaYeR View Post
when i type 192.168.1.100, i get the apache2 index.html instead of ispconfig 3 one,
ISPConfig configures name-based vhosts which means you cannot use an IP address. You must always use a domain.


Quote:
Originally Posted by CD_PlaYeR View Post
i tried to look with dnssy.com at example.com and it cannot find ns.example.com
when i do dig ns1.example.com i get no answer. the server is accessible via my lan by another computer when i type 192.168.1.100 but not when i type www.example.com or example.com
Does example.com point to your router's public IP? Does your router forward port 80 to your ISPConfig server?

If the answer to both questions is yes, but it still doesn't work, chances are that your ISP blocks port 80 or that your router doesn't support loopbacks.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote