View Single Post
  #1  
Old 27th April 2011, 11:33
Coiler Coiler is offline
Junior Member
 
Join Date: Apr 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3]

Hey guys,

I've recently installed CentOS (ubuntu before) and tried to setup a web hosting environment.
The guide that I have been using for this was: The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3]

The installation went without any real problems but in the end it says I should have gotten the following:
Quote:
Restarting services ...
Stopping MySQL: [ OK ]
Starting MySQL: [ OK ]
Shutting down postfix: [ OK ]
Starting postfix: [ OK ]
Stopping saslauthd: [FAILED]
Starting saslauthd: [ OK ]
Shutting down Mail Virus Scanner (amavisd): [FAILED]
Starting Mail Virus Scanner (amavisd): [ OK ]
Stopping Dovecot Imap: [ OK ]
If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
Starting Dovecot Imap: [ OK ]
Stopping httpd: [ OK ]
[Tue May 25 18:15:57 2010] [warn] NameVirtualHost *:80 has no VirtualHosts
Starting httpd: [ OK ]
Stopping pure-ftpd: [ OK ]
Starting pure-ftpd: [ OK ]
Installation completed.
But instead of that I get this output:
Quote:
Restarting services ...
Stopping MySQL: [ OK ]
Starting MySQL: [ OK ]
Shutting down postfix: [ OK ]
Starting postfix: [ OK ]
Stopping saslauthd: [FAILED]
Starting saslauthd: [ OK ]
Shutting down Mail Virus Scanner (amavisd): [FAILED]
Config file "/etc/amavisd/amavisd.conf" does not exist, at /usr/sbin/amavisd line 1795.
Starting Mail Virus Scanner (amavisd): [FAILED]
Stopping Clam AntiVirus Daemon: [ OK ]
Starting Clam AntiVirus Daemon: [ OK ]
Stopping Dovecot Imap: [ OK ]
If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
Starting Dovecot Imap: [ OK ]
Stopping httpd: [ OK ]
[Wed Apr 27 11:17:54 2011] [warn] NameVirtualHost *:80 has no VirtualHosts
Starting httpd: [ OK ]
Stopping pure-ftpd: [ OK ]
Starting pure-ftpd: [ OK ]
Update finished.
I suppose I did something wrong somewhere I just can't find where.
The file missing for amavisd should be created during installation (according to the how to maker.

Hopefully someone can help me further.

Thanks in advance
Reply With Quote
Sponsored Links