Thread: postfix-tls
View Single Post
  #1  
Old 18th May 2005, 20:41
frank10 frank10 is offline
Junior Member
 
Join Date: May 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix-tls

I'm tryingto install postfix-tls

However, when I do, I get the following error message:

The following information may help to resolve the situation:

The following packages have unmet dependencies:
postfix-tls: Depends: postfix (= 2.1.5-9)
E: Broken packages

>>
however, my postfix version is 2.2.3-2, so it shouldn't fail this dependency.
Reply With Quote
Sponsored Links